Skip to content. | Skip to navigation

You are here: Home / Products / GS-911 / Support / Frequently Asked Questions (FAQs) / dot NET framework for WM

dot NET framework for WM

« Back to Table of Contents

After installing the GS-911 Mobile version for Windows Mobile devices, you might get a message as follows : "This application (GS-911CE.exe) requires a newer version of the Microsoft .NET Compact Framework than the version installed on this device."

You should download and install the ".NET Compact Framework 3.5 Redistributable". (Version 2.0 seems to work fine too.)

Remember to reboot your Windows Mobile device after the installation!

To check what version of of .NET is installed and running on your Windows Mobile device : Start > Programs > File Explorer. Navigate to the Windows folder and run cgacutil.exe.